ppcq.net
当前位置:首页 >> tomCAt哪个版本好 >>

tomCAt哪个版本好

我这里6和7都有,不过我用的是6.Tomcat本身是块Servlet容器的试验田.所以它的版本是跟Servlet和JSP的规范一起发展的.几个早起的版本我就不说了,我说下Tomcat5和6吧.Tomcat5.x是基于3和4的.遵循新的Servlet2.4,JSP2.0规范.它的

实际工作的话是以稳定为主,java使用1.6最好,开发时应选用与实际工作相同的jdktomcat是开发用server,实际工作的话会选用websphere、weblogic、jboss等,所以开发时tomcat选什么版本都无所谓

1. Apache是web服务器,Tomcat是应用(java)服务器,它只是一个servlet容器,是Apache的扩展. 2. Apache和Tomcat都可以做为独立的web服务器来运行,但是Apache不能解释java程序(jsp,serverlet). 3. Apache是普通服务器,本身只支

大版本号一般用6.0,已经出现了稳定版了.在大版本号确定的情况下,越新越好.肯定是有要求的.6.0和7.0是根据新的jdk开发的.更加快速一些

只能用5.0或低一点的版本,因为最新版本5.5都在JDK5.0支持了.初学的话5.0版本不错,它有一个控制台,不知道为什么到了5.5就没了,要另外下载

看你用什么版本的eclipse或者myeclipse,版本不同对应的tomcat是不同版本,tomcat6基本都得行,但是你用高版本的开发工具的话就得用对应的高版本tomcat了

编译器最新版就好了,tomcat推荐8.5的,jdk8或11都行

tomcat和resin这两个servlet容器对于filter是"性相近,习相远".1.tomcat的filter是在应用加载时启动,resin是访问filter时,才开始加载.2.配置不同 tomcat的pattern配置和sun的说法一致,"/* *.pdf /a/*"都可以,“/a/a.pdf”肯定不行.resin兼容

Tomcat5.5比较好,速度快一些

高版本的当然好了,他每次升级一个版本都增加、优化和改良功能.所以应该还高版本的tomcat比较好.它体现了目前最新的开发技术等.我原先用tomcat4.1.27,现在换成tomcat5.0.19.

网站首页 | 网站地图
All rights reserved Powered by www.ppcq.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com